Network Maintenance

Incident Report for Bitfinex

Resolved

We have completed the necessary monitoring following the recent maintenance. All systems are fully operational and performing as expected.
Posted Jun 10, 2025 - 15:13 UTC

Monitoring

The maintenance has been completed. We are closely monitoring for any issues. Thank you for your patience.
Posted Jun 10, 2025 - 13:22 UTC

Identified

We are currently performing network maintenance, which may temporarily affect connectivity and accessibility to the platform. We appreciate your patience and will notify you once the maintenance is complete.
Posted Jun 10, 2025 - 10:56 UTC
This incident affected: Web Server, Trading Engine, Backend Workers, WebSockets, and FIX Gateways.