Planned Maintenance March 21
Incident Report for Bitfinex
Resolved
The platform has returned to normal operations. Thank you for your patience.
Posted 5 months ago. Mar 21, 2018 - 12:46 UTC
Update
Unfortunately, the maintenance is taking longer than anticipated. We expect to have the platform online again in about one hour.

Apologies for any inconvenience.
Posted 5 months ago. Mar 21, 2018 - 11:20 UTC
Identified
Bitfinex is currently undergoing planned platform maintenance and will be unavailable for the next 2 hours.

Please monitor https://bitfinex.statuspage.io and https://twitter.com/bitfinex for updates.

Why do you need to take Bitfinex offline?
The vast majority of all maintenance and updates are executed without the need to suspend trading. Unfortunately, there are occasions where we need to roll out updates that require the platform to be suspended. We actively try to minimise this; unfortunately once or twice per year, an update requires the platform to be paused.

Why are you executing maintenance while the markets are active?
Crypto markets are active all day, every day, all year. Regardless of what hour of the day we choose to perform upgrades, the markets will be active. Unlike traditional markets, we are not given the luxury of daily breaks that would allow us to roll out updates without suspending trading. There is no perfect moment to execute an update like this.

What is so important that it justifies needing to suspend trading for up to 2 hours?
Today we are rolling out major optimisations to our trading engine. These changes will result in being able to better cope with platform load during volatile markets. Furthermore, these changes lay the foundation for future scalability as the crypto markets continue to grow. We will publish more details on the improvements later this week.

What benefits will users see from this?
Today's update will bring about a number of engine performance improvements, including improved scalability and reduced latency. In addition to this, it will lay the core foundation for all future platform improvements.
Posted 5 months ago. Mar 21, 2018 - 09:30 UTC