High database memory usage
Incident Report for Bitfinex
Resolved
Process fixed, behavior returning to normal.
Posted Dec 09, 2015 - 03:55 UTC
Monitoring
Some users reporting high latency.
Posted Dec 09, 2015 - 03:44 UTC
Investigating
Investigating high memory usage of some database servers.
Posted Dec 09, 2015 - 02:36 UTC