Platform issues
Incident Report for Bitfinex
Resolved
We have got everything fixed and back to normal, the maintenance page has been taken down and trading is live.
Posted about 1 year ago. Jul 27, 2016 - 02:34 UTC
Update
We're currently running some last tests before bringing everything back online, hope to be back soon. Will have another update here shortly.
Posted about 1 year ago. Jul 27, 2016 - 02:23 UTC
Update
Positions will be the same as when trading was halted. We're currently working on returning everything back to normal. In the meantime we've put up the maintenance page. We'll continue to post updates here and on twitter (@bitfinex)
Posted about 1 year ago. Jul 27, 2016 - 00:18 UTC
Identified
We have identified the issue and are currently working on a fix.
Posted about 1 year ago. Jul 26, 2016 - 23:59 UTC
Investigating
We are actively investigating issues with the platform. We will keep everyone updated on here and twitter @bitfinex as we know more.
Posted about 1 year ago. Jul 26, 2016 - 23:56 UTC