Intermittent issues
Incident Report for Bitfinex
Resolved
Systems back to normal.
Posted Dec 15, 2015 - 03:55 UTC
Identified
Database communication with background jobs has been resolved. The team is now working on cleaning up and restoring services to full strength.
Posted Dec 15, 2015 - 03:07 UTC
Update
Database permission issue temporarily blocked some background jobs from communicating with the database. Rebuilding state now and cleaning up.
Posted Dec 15, 2015 - 01:27 UTC
Monitoring
Some background workers are having database connectivity issues.
Posted Dec 15, 2015 - 00:48 UTC
Investigating
Investigating order book issue.
Posted Dec 15, 2015 - 00:38 UTC