Incapsula Downtime
Incident Report for Bitfinex
Resolved
Everything appears to be back up and operating as normal, we'll be sure to keep an eye on everything in case of any further issues.
Posted Mar 10, 2016 - 10:27 UTC
Monitoring
Incapsula is experiencing downtime which is affecting some users connectivity to Bitfinex. We're currently working on a solution while Incapsula fixes their issues. We'll be sure to keep everyone updated on twitter: @bitfinex and update this page.
Posted Mar 10, 2016 - 10:13 UTC