Data Migration - 07.01.19
Incident Report for Bitfinex
Resolved
We are back online and ready to trade. We apologise for the false start - all funds remain unaffected.
Posted 6 months ago. Jan 07, 2019 - 17:59 UTC
Investigating
We're going back into maintenance before reopening markets. We'll keep you informed with further updates and will be live soon.
Posted 6 months ago. Jan 07, 2019 - 17:30 UTC
This incident affected: Web Server, Trading Engine, Backend Workers, and WebSockets.