Data Migration Maintenance - 07.01.19
Incident Report for Bitfinex
Resolved
Our data migration is now complete. Bitfinex is live and will be fully open for trading in 5 minutes time. Thank you all for your patience - we are proud to provide you with an even higher-quality trading experience.

https://medium.com/bitfinex/bitfinex-and-ethfinex-successfully-migrated-to-dedicated-bare-metal-servers-8a5053a630da
Posted 9 months ago. Jan 07, 2019 - 17:13 UTC
Update
Our data migration is nearing a successful completion and the Bitfinex platform will be returning in view-only mode within the next 5 minutes, before trading opens at 17:15 UTC. Thank you for your patience.
Posted 9 months ago. Jan 07, 2019 - 17:06 UTC
Update
We are pleased to report that the data migration is progressing well and we are currently on schedule to be back online before 5PM UTC.
Posted 9 months ago. Jan 07, 2019 - 12:28 UTC
Investigating
As of 10:00 UTC today, Bitfinex has been taken offline to complete the last stage of the planned upgrade from AWS cloud to a self-designed infrastructure optimised to high volume trading.

For a period of up to seven hours Bitfinex account holders will be unable to trade or access their wallets, or gain access to any features on the platform.

We thank you for your patience and understanding and look forward to sharing our upgraded platform with you as soon as possible.
Posted 9 months ago. Jan 07, 2019 - 10:00 UTC
This incident affected: Web Server, Trading Engine, Backend Workers, and WebSockets.