Degraded performance
Incident Report for Bitfinex
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 07, 2016 - 20:42 UTC
Monitoring
Returning to normal operations.
Posted over 1 year ago. Jun 07, 2016 - 20:28 UTC
Identified
Identified an issue that was using extra system resources.
Posted over 1 year ago. Jun 07, 2016 - 20:28 UTC
Investigating
Investigating degraded platform performance. Possible DDOS.
Posted over 1 year ago. Jun 07, 2016 - 19:18 UTC