Platform Outage
Incident Report for Bitfinex
Resolved
This incident has been resolved.
Posted Dec 24, 2023 - 04:11 UTC
Monitoring
Our maintenance is nearing a successful completion and the Bitfinex platform will be returning in view-only mode with the option to cancel orders at 4:05 AM UTC, before trading opens at 4:10 AM UTC. Thank you for your patience.
Posted Dec 24, 2023 - 04:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 24, 2023 - 03:31 UTC
Investigating
We are investigating issues with platform reduced performances and have temporarily halted trading. We will keep everyone updated on here and our twitter account https://twitter.com/bitfinex as we know more.
Posted Dec 24, 2023 - 02:07 UTC
This incident affected: Web Server, Trading Engine, Backend Workers, WebSockets, and FIX Gateways.