Denial of Service
Incident Report for Bitfinex
Resolved
Situation under control. Monitoring.
Posted 3 months ago. Feb 21, 2017 - 22:26 UTC
Monitoring
We have taken steps to identify and block the attack. The system is returning to normal.
Posted 3 months ago. Feb 21, 2017 - 21:47 UTC
Investigating
Investigating what seems like a distributed denial-of-service (DDoS) attack.
Posted 3 months ago. Feb 21, 2017 - 21:34 UTC