Clef outage due to DDoS
Incident Report for Bitfinex
Resolved
Clef is functioning normally again. Clef is monitoring the situation closely.
Posted 7 months ago. Oct 22, 2016 - 09:09 UTC
Identified
Clef is currently under a DDoS attack and is experiencing downtime. They have identified the issue and are working towards resolving it. Clef is updating the situation on their statuspage, clef.statuspage.io, please keep an eye on their statuspage for updates.
Posted 7 months ago. Oct 21, 2016 - 16:57 UTC