Suspension of ETH deposits and withdrawals
Incident Report for Bitfinex
Resolved
ETH deposits / withdrawals are being processed normally again.
Posted 6 months ago. Sep 26, 2016 - 10:09 UTC
Identified
ETH network under attack causing geth client to freeze. Ethereum team is working on a fix and we will reenable these features as soon as possible.

For more information: https://www.reddit.com/r/ethereum/comments/54jbvh/quick_update_attacker_has_changed_strategy/
and https://github.com/ethereum/go-ethereum/pull/3038
Posted 6 months ago. Sep 26, 2016 - 09:22 UTC