Platform Outage
Incident Report for Bitfinex
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 10:20 UTC
Identified
Our intervention is nearing successful completion and the Bitfinex platform will be returning in view-only mode at 9:55 AM UTC. Starting from 10:00 AM UTC, it will be possible to cancel orders before trading opens at 10:05 AM UTC. Thank you for your patience.
Posted Sep 30, 2021 - 09:49 UTC
Investigating
We are investigating issues with the platform and have to temporarily halt trading. We will keep everyone updated on here and our twitter account https://twitter.com/bitfinex as we know more. We apologise for the inconvenience.
Posted Sep 30, 2021 - 07:43 UTC
This incident affected: Web Server, Trading Engine, Backend Workers, and WebSockets.