Platform issues
Incident Report for Bitfinex
Resolved
This incident has been resolved.
Posted 10 months ago. Jun 21, 2016 - 04:28 UTC
Update
Trading resumed. We are monitoring the system closely.
Posted 10 months ago. Jun 21, 2016 - 04:07 UTC
Monitoring
Trading will resume at 4:00 UTC. Order cancels can be submitted now, but they will not process until 4:00 UTC. Please note: When trading resumes there will likely be wide spreads. We caution users to be cognizant of this fact and warn against using market orders. As trading goes on, the order book will fill in and this will become less of an issue. Please be aware of market conditions when placing your orders.
Posted 10 months ago. Jun 21, 2016 - 03:49 UTC
Update
Investigating ongoing trading engine issues. When we are ready to restart trading will announce in advance and provide a window where traders can cancel orders before trading begins again.
Posted 10 months ago. Jun 21, 2016 - 01:29 UTC
Update
Updated trading restart time. We restart trading at 00:15 UTC. From now to 00:15 UTC users can cancel active orders. New orders will be accepted after 00:15 UTC
Posted 10 months ago. Jun 20, 2016 - 23:56 UTC
Update
At 00:00 UTC we will restart trading. Between 23:50 UTC and 00:00 UTC users can cancel any active orders they may have.
Posted 10 months ago. Jun 20, 2016 - 23:49 UTC
Update
We will allow users to cancel open orders during a 10 minute period before we will restart the trading engine. Our best estimate is this will be about one hour from now. We will announce when this period will start as soon as we have a precise ETA.
Posted 10 months ago. Jun 20, 2016 - 23:10 UTC
Update
Working on recovering from an internal network issue.
Posted 10 months ago. Jun 20, 2016 - 22:19 UTC
Identified
Trading has been paused while we investigate an infrastructure issue impacting the trading engine. The issue does not involve funds or system security. We will resume normal operations as soon as possible.
Posted 10 months ago. Jun 20, 2016 - 21:35 UTC
Investigating
We are experiencing platform issues. We are investigating and will resume normal operations as soon as possible.
Posted 10 months ago. Jun 20, 2016 - 21:11 UTC