Reduced platform performances
Incident Report for Bitfinex
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 18:00 UTC
Identified
Our intervention is nearing successful completion and the Bitfinex platform will be returning in view-only mode at 5:50 PM UTC. Starting from 5:55 PM UTC, it will be possible to cancel orders before trading opens at 6:00 PM UTC. Thank you for your patience.
Posted Sep 07, 2021 - 17:46 UTC
Investigating
We are investigating performance issues with the Bitfinex platform. The system is undergoing unscheduled maintenance. We will keep everyone updated on here and our Twitter account https://twitter.com/bitfinex as we know more. We apologise for the inconvenience.
Posted Sep 07, 2021 - 15:53 UTC
Identified
The issue has been identified and a fix has been implemented. We expect the platform to return to normal performance operations within the next 30 minutes.
Posted Sep 07, 2021 - 15:06 UTC
Investigating
We are investigating issues with reduced platform performances. We will keep everyone updated on here and our Twitter account https://twitter.com/bitfinex as we know more.
We apologise for the inconvenience.
Posted Sep 07, 2021 - 12:39 UTC
This incident affected: Web Server, Trading Engine, Backend Workers, and WebSockets.