Datacenter Network instability
Incident Report for Bitfinex
Resolved
This incident has been resolved.
Posted 10 months ago. Jun 21, 2016 - 20:12 UTC
Update
Trading is live, please be cautious of wide spreads and be cognizant of the market when placing orders
Posted 10 months ago. Jun 21, 2016 - 14:02 UTC
Update
Trading will begin at 14:00 UTC, at this time the site is up and you can cancel orders. We are continuing to monitor the situation and post updates as they come available.
Posted 10 months ago. Jun 21, 2016 - 13:50 UTC
Investigating
We have elected to take the site down due to network instability within our datacenter. We are working with our hosting provider to get the issue solved and will continue to update this page.
Posted 10 months ago. Jun 21, 2016 - 09:28 UTC