Security Breach - Update
Incident Report for Bitfinex
Resolved
This incident has been resolved.
Posted 9 months ago. Aug 06, 2016 - 16:01 UTC
Investigating
We are currently in an ongoing process of restoring limited functionality in a secure environment, with full functionality coming afterwards in progressive stages. The first step is bringing the site online and allowing users to login and view the state of their accounts. Note that initially trading, deposits, withdrawals, and other core site functionality will be disabled.

To accommodate the relaunch, all withdrawals, open orders, and open funding offers will be canceled. Furthermore, in order to compute losses for relevant parties, settlement must occur in the affected accounts. Margin positions for all pairs will be settled and closed using the following prices, representing the midpoint of the bid and ask on August 2, 2016 at 18:00:00 UTC:

BTCUSD: 604.06000000
ETHUSD: 10.19050000
ETHBTC: 0.01689900
ETCUSD: 2.83700000
ETCBTC: 0.00471495
LTCUSD: 3.75180000
LTCBTC: 0.00621295

Further announcements about the next steps of the relaunch will be posted as progress is made. All significant changes to feature availability will be announced in advance. We will strive to keep you as informed as we can.

The Bitfinex Team
Posted 9 months ago. Aug 03, 2016 - 23:29 UTC