Distributed Denial of Service (DDoS)
Incident Report for Bitfinex
Resolved
This incident has been resolved.
Posted Jan 21, 2016 - 01:05 UTC
Monitoring
We are monitoring a DDOS attack that has been impacting site performance for some users. All services are currently operational, but there might be slowdowns as the situation develops.
Posted Jan 20, 2016 - 21:12 UTC