Platform downtime
Incident Report for Bitfinex
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 03, 2019 - 17:14 UTC
Investigating
We are currently investigating this issue and will update accordingly as soon as possible.
Posted 9 months ago. Jan 03, 2019 - 17:06 UTC
This incident affected: Web Server, Trading Engine, Backend Workers, and WebSockets.