Delayed Withdrawal Processing
Incident Report for Bitfinex
Resolved
This incident has been resolved.
Posted Apr 20, 2016 - 23:33 UTC
Update
Withdrawals have resumed processing.
Posted Apr 20, 2016 - 23:21 UTC
Update
Global withdrawals are now on hold for approximately one hour while an issue is being fixed.
Posted Apr 20, 2016 - 22:35 UTC
Monitoring
Withdrawals are processing. We are monitoring the situation closely.
Posted Apr 20, 2016 - 22:00 UTC
Investigating
We are currently working on processing the backlog of withdrawals. We had a slight issue with withdrawal confirmations which has since been fixed but we are still working on processing outstanding withdrawals. We will be sure to keep everyone update on here as well as on twitter @bitfinex
Posted Apr 20, 2016 - 21:04 UTC