Database memory issue
Incident Report for Bitfinex
Resolved
Slow database issue resolved. No data loss.
Posted Dec 08, 2015 - 23:33 UTC
Monitoring
System returning to normal. Watching closely for further issues.
Posted Dec 08, 2015 - 23:31 UTC
Update
Stopping noncritical background jobs.
Posted Dec 08, 2015 - 23:02 UTC
Investigating
Error in background job is causing slow database performance.
Posted Dec 08, 2015 - 22:57 UTC