Platform performance issue.
Incident Report for Bitfinex
Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 01:46 UTC
Update
Our intervention is nearing a successful completion and the Bitfinex platform will be returning in view-only mode with the option to cancel open orders at 1:30 AM UTC, while trading will open after 10 minutes.
Posted Aug 13, 2020 - 01:00 UTC
Update
Thanks for your patience thus far.
In 30 mins we will provide an ETA for re-opening trading-activities.
Posted Aug 13, 2020 - 00:25 UTC
Identified
The cause has been identified and we are working to restore trading activities.

All funds are safe.

We will keep everyone updated via https://twitter.com/bitfinex and https://bitfinex.statuspage.io.

Thanks for your patience.
Posted Aug 12, 2020 - 21:31 UTC
Update
We are continuing to investigate this issue.
Posted Aug 12, 2020 - 20:26 UTC
Investigating
We are investigating issues with platform reduced performances and have temporarily halted trading. We will keep everyone updated here as soon as we know more.

Please monitor https://twitter.com/bitfinex and https://bitfinex.statuspage.io for updates.

We apologies for the inconvenience.
Posted Aug 12, 2020 - 20:25 UTC
This incident affected: Web Server, Trading Engine, Backend Workers, and WebSockets.