Bitcoin Deposit/Withdrawal Delays
Incident Report for Bitfinex
Resolved
At this time all communication between our systems and BitGo are operating as expected
Posted Feb 16, 2016 - 19:41 UTC
Monitoring
We are currently monitoring delays with Bitcoin deposits and withdrawals related to network communication issues with BitGo's api. We are working with them to resolve the problem.
Posted Feb 16, 2016 - 16:47 UTC