Database Connectivity
Incident Report for Bitfinex
Resolved
Unscheduled maintenance has been completed and services are returning to normal
Posted Dec 31, 2015 - 16:04 UTC
Identified
This morning we encountered a database issue when performing an update, prompting some unscheduled maintenance.
We apologize for the inconvenience.
Posted Dec 31, 2015 - 15:58 UTC