Service disruption
Incident Report for Bitfinex
Resolved
Full functionality has resumed.
Posted 6 months ago. Feb 09, 2019 - 11:29 UTC
Monitoring
Thank you all for your patience today. Bitfinex will open at 10:30AM UTC as view only, and trading will restart at 10:35AM UTC.
Posted 6 months ago. Feb 09, 2019 - 10:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Feb 09, 2019 - 10:27 UTC
Identified
The issue has been located and is being resolved as quickly as possible. We will confirm when full platform functionality has resumed.
Posted 6 months ago. Feb 09, 2019 - 09:15 UTC
Investigating
Bitfinex is currently not accessible, our admins are currently looking into this. We apologize for the inconvenience caused.
Posted 6 months ago. Feb 09, 2019 - 08:09 UTC
This incident affected: Web Server, Trading Engine, Backend Workers, and WebSockets.