balances not updating correctly. Display issue only
Incident Report for Bitfinex
Resolved
All is back to normal operations.
Posted 3 months ago. Dec 31, 2016 - 10:42 UTC
Monitoring
All should be back to normal. We are monitoring the platform closely. Apologies for the trouble caused.
Posted 3 months ago. Dec 31, 2016 - 09:55 UTC
Identified
The issue has been identified and we will have this resolved within a few minutes
Posted 3 months ago. Dec 31, 2016 - 09:48 UTC
Investigating
We are having some platform issues causing data not to be displayed correctly in the UI. We will have this resolved shortly.
​​
​Apologies for the trouble caused.
Posted 3 months ago. Dec 31, 2016 - 09:42 UTC