Deposits, withdrawals and reporting issues
Incident Report for Bitfinex
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 09:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 07:53 UTC
Investigating
We are investigating issues with deposits, withdrawals and reporting.
Trading is not affected.
We will keep everyone updated on here and our Twitter account https://twitter.com/bitfinex as we know more.
Posted Oct 13, 2021 - 07:07 UTC