Trading engine issues
Incident Report for Bitfinex
Resolved
The platform is back to normal operations. The cause of the outage was an issue with our infrastructure provider. This has been addressed.
Posted 2 months ago. Jun 05, 2018 - 12:52 UTC
Monitoring
The platform is back online. The cause of the issues was with our infrastructure provider.
We will closely monitor the platform.

Apologies for the inconvenience.
Posted 2 months ago. Jun 05, 2018 - 12:14 UTC
Update
We are close to relaunch, we expect within the next few minutes
Posted 2 months ago. Jun 05, 2018 - 12:02 UTC
Update
Bringing back the platform back online is taking longer than expected. We are running tests in order to safely resume normal operations. If no issues are detected, relaunch can be within the next minutes, it can take longer if we do encounter unexpected outcomes of the tests.

We fully understand users wish to receive a clearer ETA, but at this point, we cannot be more specific. Apologies for any inconvenience caused.
Posted 2 months ago. Jun 05, 2018 - 11:50 UTC
Update
We are continuing to work on a fix for this issue. We are close to being able to relaunch the platform. The admins are running checks to be able to resume normal operations shortly
Posted 2 months ago. Jun 05, 2018 - 11:28 UTC
Identified
The cause of the platform outage has been identified. The platform admins are addressing the issue as we speak and will bring the platform back online as soon as possible.
Posted 2 months ago. Jun 05, 2018 - 11:10 UTC
Investigating
The platform is experiencing issues in the trading engine, our admins are aware and are working on bringing the platform back to normal operations. We will publish updates on https://bitfinex.statuspage.io and on https://twitter.com/bitfinex to keep users updated.
Posted 2 months ago. Jun 05, 2018 - 10:47 UTC
This incident affected: Web Server, Trading Engine, Backend Workers, and WebSockets.