Load balance issue during scheduled update.
Incident Report for Bitfinex
Resolved
This incident has been resolved.
Posted Mar 29, 2016 - 17:29 UTC
Monitoring
Monitoring. All processing back online.
Posted Mar 29, 2016 - 17:26 UTC
Investigating
Investigating an unresponsive process.
Posted Mar 29, 2016 - 17:15 UTC
Monitoring
Issue resolved. Monitoring closely.
Posted Mar 29, 2016 - 17:09 UTC
Investigating
Load balance issue causing slowdown for some users.
Posted Mar 29, 2016 - 17:02 UTC
Identified
Hiccup during new version rollout.
Posted Mar 29, 2016 - 16:58 UTC