Investigating Denial-of-service attack
Incident Report for Bitfinex
Resolved
The platform has returned to normal operations.
Posted 12 months ago. Dec 07, 2017 - 20:09 UTC
Investigating
Investigating a new push in the ongoing distributed denial-of-service attack against Bitfinex.
Posted 12 months ago. Dec 07, 2017 - 17:01 UTC