Platform outage
Incident Report for Bitfinex
Resolved
The platform has returned to normal operations.
Posted 7 months ago. Dec 31, 2017 - 12:19 UTC
Monitoring
The platform is returning to normal operations. We will keep monitoring closely.
Posted 7 months ago. Dec 31, 2017 - 12:13 UTC
Identified
The cause has been identified. We expect the platform to return to normal operation within the next 15-30 minutes.
Posted 7 months ago. Dec 31, 2017 - 11:59 UTC
Investigating
We are investigating issues with the platform. We will keep everyone updated on here and twitter @bitfinex as we know more.
Posted 7 months ago. Dec 31, 2017 - 11:55 UTC