Unplanned Maintenance
Incident Report for Bitfinex
Resolved
This incident has been resolved.
Posted 5 days ago. Jul 11, 2019 - 15:10 UTC
Identified
The issue has been identified and a fix is being implemented. We will communicate further updates in real time. Thank you for your continued patience.
Posted 5 days ago. Jul 11, 2019 - 13:51 UTC
Investigating
We are currently investigating the issue.
Posted 5 days ago. Jul 11, 2019 - 12:19 UTC
This incident affected: Web Server, Trading Engine, Backend Workers, and WebSockets.