Investigating distributed denial-of-service attack
Incident Report for Bitfinex
Resolved
Services on the Bitfinex platform have resumed. We implemented a stricter protection level as a result of our platform coming under a Distributed Denial-of-Service (DDoS) attack. All issues relating to the DDoS attack have now been resolved.
Posted Feb 28, 2020 - 10:10 UTC
Investigating
We are investigating what seems like a distributed denial-of-service (DDoS) attack. We will keep everyone updated on here and our twitter account https://twitter.com/bitfinex as we know more.
Posted Feb 28, 2020 - 09:19 UTC
This incident affected: Web Server, Trading Engine, Backend Workers, and WebSockets.