Connectivity issues
Incident Report for Bitfinex
Resolved
The platform is back to normal operations.
Posted 21 days ago. Aug 31, 2018 - 17:45 UTC
Monitoring
The platform is back to normal operations. We will keep monitoring closely.
Posted 21 days ago. Aug 31, 2018 - 16:21 UTC
Update
We are close to be able to reopen trading. Please stand by.
Posted 21 days ago. Aug 31, 2018 - 16:05 UTC
Identified
Our matching engine server was restarted by our hosting provider without notice. We are in the process of restarting the server and returning the platform to normal operations. We expect this process to take at least 30 more minutes. Apologies for any inconvenience.
Posted 21 days ago. Aug 31, 2018 - 15:34 UTC
Investigating
The platform is encountering connectivity issues with one of the servers. As a precaution we had to suspend trading temporarily. We are working hard to have the platform return to normal operations as soon as possible. We will post updates on the situation on https://bitfinex.statuspage.io and on https://twitter.com/bitfinex
Posted 21 days ago. Aug 31, 2018 - 15:07 UTC
This incident affected: Trading Engine, Backend Workers, and WebSockets.