Investigating Denial-of-service attack
Incident Report for Bitfinex
Resolved
Platform stabilizing. The team will continue to monitor the situation closely.
Posted 9 months ago. Dec 13, 2017 - 03:03 UTC
Update
Progress is being made to mitigate the denial of service attack.

One component of the denial of service attack is to create hundreds of thousands of new accounts, causing stress on the infrastructure. For that reason, please note that new user signups have been temporarily disabled to help defend against the attackers and improve platform service for existing customers.
Posted 9 months ago. Dec 12, 2017 - 22:17 UTC
Identified
Some services returning online with reduced performance. Continuing work to mitigate the attack.
Posted 9 months ago. Dec 12, 2017 - 16:06 UTC
Investigating
We are currently under heavy DDOS. API is also down. We are working on further mitigation.
Posted 9 months ago. Dec 12, 2017 - 15:00 UTC