Platform Outage
Incident Report for Bitfinex
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 04:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 15, 2023 - 03:40 UTC
Investigating
We are investigating platform connectivity issues. We will keep everyone updated on here and our Twitter account https://twitter.com/bitfinex as we know more.
Posted Feb 15, 2023 - 01:58 UTC
This incident affected: Web Server, Trading Engine, Backend Workers, WebSockets, and FIX Gateways.