Platform under heavy load
Incident Report for Bitfinex
Resolved
The platform is back to normal operations.
Posted 7 months ago. Jun 05, 2018 - 16:42 UTC
Update
The platform is returning to normal operations. We will keep monitoring the situation closely.
Posted 7 months ago. Jun 05, 2018 - 15:02 UTC
Update
We are finishing the steps to restart operations. We expect we can return to normal operations within the next 15 minutes. Please stand by.
Posted 7 months ago. Jun 05, 2018 - 14:51 UTC
Identified
The cause of the outage has been identified. A DDoS attack was launched soon after we restarted operations. The previous outage was caused by issues with one of our infrastructure providers. While the platform was recovering, the attack caused extreme load on the servers.

We are adjusting the DDoS protection measures to fend off the attack and be able to relaunch.

Currently we are running tests to make sure we can safely restart operations. As soon as we have a clearer ETA on when operations will restart we will report.
Posted 7 months ago. Jun 05, 2018 - 14:31 UTC
Investigating
The platform is under extreme load. We are investigating. Seems a DDoS attack was launched soon after we relaunched the platform.
Posted 7 months ago. Jun 05, 2018 - 13:39 UTC
This incident affected: Web Server, Trading Engine, Backend Workers, and WebSockets.