Bitfinex Systems Upgrade - June 26th
Incident Report for Bitfinex
Resolved
Our upgrade is nearing a successful completion and the Bitfinex platform will be returning in view-only mode within the next 5 minutes before trading opens at 15:10 UTC. Thank you for your patience.
Posted about 2 months ago. Jun 26, 2019 - 15:03 UTC
Investigating
On Wednesday June 26, both Bitfinex and Ethfinex will be offline for up to seven hours, from 8.45 AM UTC onwards, as we commence a platform upgrade designed to enhance the stability and scalability of the iFinex matching engine.

The platform upgrade will require taking all iFinex trading platforms offline for the duration of the maintenance period. This means that traders across both Bitfinex and Ethfinex will be unable to trade, view or access their wallets during the update.
Posted about 2 months ago. Jun 26, 2019 - 08:47 UTC
This incident affected: Web Server, Trading Engine, Backend Workers, and WebSockets.