A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2025 - 03:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2025 - 02:51 UTC
Investigating
We are investigating issues with the platform connectivity. We will keep everyone updated on here and our X account https://x.com/bitfinex as we know more.
Posted Apr 18, 2025 - 23:28 UTC
This incident affected: Web Server, Trading Engine, Backend Workers, WebSockets, and FIX Gateways.