Planned maintenance
Incident Report for Bitfinex
Resolved
The platform is back to normal operations
Posted 3 months ago. Oct 04, 2018 - 11:38 UTC
Monitoring
Our planned upgrade has completed and all functions are once again live. Thank you for your patience.
Posted 3 months ago. Oct 04, 2018 - 10:47 UTC
Update
The maintenance is near completion. Final tests are being executed. We aim to have the platform return to normal operations at 10:45 AM UTC.
Posted 3 months ago. Oct 04, 2018 - 10:34 UTC
Update
Planned maintenance has started. To stay informed throughout the maintenance period, please refer to bitfinex.statuspage.io.
Posted 3 months ago. Oct 04, 2018 - 08:32 UTC
Identified
Starting at 08:30 AM UTC, Bitfinex and Ethfinex will be undertaking planned infrastructure maintenance.
Traders should expect a service interruption of roughly 2 hours while this maintenance is being performed.

During the maintenance, all trading and financing markets will be unavailable and no deposits or withdrawals will be processed. Users will be unable to control, edit or cancel their active orders and active positions throughout the maintenance period. Users who wish to not be affected by potential price movements on other platforms once Bitfinex reopens *must* take action by cancelling orders and closing positions before the update begins.

To stay informed throughout the maintenance period, please refer to bitfinex.statuspage.io.

Thank you,
Posted 3 months ago. Oct 04, 2018 - 08:00 UTC
This incident affected: Web Server, Trading Engine, Backend Workers, and WebSockets.