Authenticated REST API
Incident Report for Bitfinex
Resolved
Issue resolved.
Posted over 1 year ago. Jun 29, 2016 - 20:14 UTC
Update
Fix being deployed momentarily.
Posted over 1 year ago. Jun 29, 2016 - 20:03 UTC
Identified
Problem with authenticated REST API calls. Fixing now...
Posted over 1 year ago. Jun 29, 2016 - 19:51 UTC