Platform issues
Incident Report for Bitfinex
Postmortem

Approximately 8 hours ago we blocked a denial of service attack that caused an outage for 12 minutes between 8:13 and 8:25 UTC.

Posted Nov 09, 2016 - 16:12 UTC

Resolved
The issue has been identified and resolved, apologies for the inconvenience caused.
Posted Nov 09, 2016 - 08:51 UTC
Monitoring
Platform back online, monitoring closely.
Posted Nov 09, 2016 - 08:30 UTC
Investigating
We are investigating the cause.
Posted Nov 09, 2016 - 08:20 UTC