Planned Maintenance
Incident Report for Bitfinex
Resolved
The platform is back to normal operations.
Posted about 1 month ago. Oct 31, 2017 - 14:33 UTC
Monitoring
We are undertaking infrastructure maintenance.

These updates are critical for the platform and must be performed in order to be able to guarantee long-term platform stability and scalability.

Customers should expect a service interruption of approximately 20 minutes while this maintenance is being performed. During that period, the trading and financing platforms might be unavailable and no deposits or withdrawals will be processed.

During the maintenance, we will keep our users updated via https://twitter.com/bitfinex and https://bitfinex.statuspage.io

Apologies for any inconvenience caused.

The Bitfinex Team
Posted about 1 month ago. Oct 31, 2017 - 13:55 UTC