Resyncing the Ethereum Blockchain.
Incident Report for Bitfinex
Resolved
ETH deposits and withdrawals are being processed normally again. Apologies for any inconvenience caused by the delays.
Posted about 1 year ago. Sep 19, 2016 - 08:28 UTC
Update
ETC deposits and withdrawals are being processed again. ETH not yet.
Posted about 1 year ago. Sep 18, 2016 - 21:45 UTC
Update
It could be ETC will be affected by the same issue. For the time being ETC deposits and withdrawals will be on hold as well. Apologies.

Some details on the issue can be found here: https://www.reddit.com/r/ethereum/comments/53dfof/geth_crashing_memory_leak
and
https://github.com/ethereum/go-ethereum/issues/3002
Posted about 1 year ago. Sep 18, 2016 - 21:05 UTC
Update
ETH deposits and withdrawals will be suspended until an issue with Geth is resolved. Ethereum foundation will soon post an official announcement on https://blog.ethereum.org.
Posted about 1 year ago. Sep 18, 2016 - 20:47 UTC
Identified
We are currently resyncing the Ethereum Blockchain. ETH deposits and withdrawals will be on hold until finished. Apologies for the delays.
Posted about 1 year ago. Sep 18, 2016 - 19:03 UTC