Inconsistent display issues
Incident Report for Bitfinex
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 01, 2017 - 18:07 UTC
Monitoring
Service is returning to normal. Some intermittent connection problems are still being addressed.
Posted 4 months ago. Apr 01, 2017 - 17:58 UTC
Update
The problem has been sourced to an issue with the WebSocket APIs.
Posted 4 months ago. Apr 01, 2017 - 17:01 UTC
Investigating
We are investigating an issue that is causing some interface components to not load correctly.
Posted 4 months ago. Apr 01, 2017 - 16:52 UTC