Paused IOTA Transfers
Incident Report for Bitfinex
Resolved
IOTA deposits and withdrawals are now resumed.
Posted 7 days ago. Sep 12, 2017 - 20:38 UTC
Update
IOTA deposits and withdrawals temporarily paused at the recommendation of the IOTA core developers while they investigate a possible network spam attack.
Posted 8 days ago. Sep 11, 2017 - 17:21 UTC
Monitoring
IOTA deposits and withdrawals are currently paused.
Posted 8 days ago. Sep 11, 2017 - 17:01 UTC