Denial of Service
Incident Report for Bitfinex
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 22, 2017 - 18:36 UTC
Monitoring
We have taken steps to identify and block the attack. The system is returning to normal.
Posted 9 months ago. Feb 22, 2017 - 15:47 UTC
Investigating
Investigating what seems like a distributed denial-of-service (DDoS) attack.
Posted 9 months ago. Feb 22, 2017 - 15:32 UTC