Planned Downtime For Maintenance and Site Updates.
Incident Report for Bitfinex
Resolved
We are back up and users have a 10 minute window in which they can cancel their orders before trading resumes.
Posted 7 months ago. Nov 03, 2016 - 19:29 UTC
Update
We will be bringing the site back online in approximately 15 minutes, after which there will be a 10 minute window for users to cancel open orders before matching starts.
Posted 7 months ago. Nov 03, 2016 - 19:01 UTC
Update
The site has been taken down and the maintenance page put up. We expect the update to take about 90 minutes. Before bringing matching back up users will have a 10 minute window in which they can cancel orders.
Posted 7 months ago. Nov 03, 2016 - 18:00 UTC
Update
We have decided to delay the maintenance and updates for two hours to 18:00 UTC. We may decide to delay further based on market activity. We will continue to post updates here and on twitter and reddit.
Posted 7 months ago. Nov 03, 2016 - 15:55 UTC
Update
We have decided to push back the update 30 minutes due to the recent price movements. We will post another update as that 30 minutes draws near.
Posted 7 months ago. Nov 03, 2016 - 15:34 UTC
Identified
Starting at 15:30 UTC we will be undergoing planned downtime for platform maintenance and updates.

This substantial update will encompass over 50 new features and optimizations. We expect the update to take up to 90 minutes but may be completed in under an hour. We will be posting updates here on Statuspage as well as on Twitter (@bitfinex), and Reddit (/r/bitcoinmarkets).

To view images and video demos of some of the new features (including new chart tools, price alerts, and interface improvements) check out the changelog for this release: http://blog.bitfinex.com/changelogs/change-log-version-2-5-0-november-03-2016/
Posted 7 months ago. Nov 03, 2016 - 14:50 UTC