Bitgo DDoS Attack -- Delayed Deposit/Withdrawal Processing
Incident Report for Bitfinex
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 05, 2016 - 09:10 UTC
Identified
BitGo is currently under a DDoS attack, as such deposits and withdrawals may be delayed. BitGo is working on returning operations to normal.
Posted over 1 year ago. Jun 04, 2016 - 15:19 UTC